Follow

Ну и что этому говну нужно то блядь? Что ему мешает видеть раздел блядь?

· · Web · 5 · 2 · 2

@cauf помню была такая херня, помню что решал, не помню как решал ( Гугление должно помочь.

@[email protected] наверняка это связано с GPT, MBR и тем что диск не единственный
https://remontka.pro/couldnt-create-new-partition-windows-10/

@chipa да, уже прочел. И ничто не помогло. Боядь, как де с линуксами проще то

@chipa ща буду смотреть через партитишен мэджик

@cauf Удали раздел и ставь в пустое место.

@Taciturn тя блядь не поверишь! Оно во всех случаях выдает одно и то же! И это вообще новый винт

@cauf А можешь Shift+F10, diskpart, list disk и показать вывод?

@cauf На случай, если diskpart что-то более внятное напишет.
select disk 0
clean
create partition primary
если ошибки не будет, то:
format fs=ntfs quick

Как вариант, отключить все остальные диск и устанавливать ОС с одним.

@Taciturn

Ничего не помогло

> Как вариант, отключить все остальные диск и устанавливать ОС с одним.

На хую я вертел этот вариант - я сейчас еще час потрачу, чтоб вытащить винты из корзины

@cauf Эээ. Отключи только провода.

@Taciturn они в парковочные места воткнуты. Чтоб отключить провода, надо пол системника разобрать

@cauf А со стороны мат. платы?

@Taciturn у меня сата кабели со стороны выхода блока питания подключаются. Я ебал этот клубок разматывать - развлечений вообще на пол дня

@cauf Кстати, а ты специально ставишь старую версию Windows, 1903, вместо свежей, 21H1?

@Taciturn нет, у меня эта версия была раскатана на флешку уже давно. Всегда с нее ставился, при чем при наличии двух дисков. Сейчас пытаюсь на третий поставить

@cauf Смог добиться такой же ошибки загрузившись в режиме UEFI и создав раздел на весь диск. Ты точно пробовал в пустое место ставить?

@po[email protected]срёт.онлайн @cauf Прямо как на первом скриншоте.

@Taciturn @cauf я думаю, он свою проблему за пять минут решил бы, если бы прочитал логи, как ему предлагает установщик

@[email protected]срёт.онлайн @cauf Нифига. Специально сейчас снова создал такую ситуацию в виртуалке, в setuperr.log просто пусто. Большая часть логов вообще создаётся на диске, на который выполняется установка. Нет диска — нет логов.

@[email protected]срёт.онлайн @cauf Хотя нет, не там смотрел. Правильный лог в X:\Windows\Panther\setupact.log. Вот кусок этого лога:
taciturn-shadow.spb.ru/f/2021-

@Taciturn а не, во, нашел. Но тут ничего полезного

@cauf superuser.com/a/994418 — достаточно подробное описание что и как делать.
+ sevenforums.com/installation-s — чтобы получить сразу чистую установку и не увеличивать размер диска после окончания.

Скорее всего загрузка в режиме UEFI тоже поможет.

@Taciturn блин, какой нафиг уефи? Компу 10 лет, на нем биос

@cauf 10 лет назад мат. платы с UEFI уже были. Но нет так нет, тогда костыль с загрузкой с SSD, на который и будет выполняться установка.

@Taciturn Загрузка с самого диска тоже не заработала - биос не определяет его как загрузочный. При этом еще и USB перестали работать как загрузочные (в БИОС ничего не менял, лол)

Короче, я откровенно заебался уже

@cauf Эээ. Т.е. проблема была не в Windows, а что-то сильно не так с BIOS'ом?

Сброс настроек не помогает? Может есть обновлённая версия?

@Taciturn Нет, обновленных нет. Пару лет назад уже проверял. Последняя ревизия биоса указана датой до той, что указано в самом биосе.

@Taciturn просто заебись - после сброса настроек Биоса еще и загрузочный экран по пизде пошел - теперь только радугу из полосок показывает. Не пизда ли мамке приходит?

@cauf Если сброс был через настройки, то можно попробовать джампером/кнопкой. Иногда помогает. Например на некоторых HP были вообще адовые глюки и отключение звука/сети, когда батарейка начинала садиться. Сброс через настройки не помогал, сброс кнопкой, после замены батарейки, помогал.

Но вообще да, похоже на умирание платы.

@Taciturn
Пиздос, посмотрел, во что сейчас мне обойдется обновление компа. За мать, проц и память - не менее пятидесяти тысяч на средненький комп. Просто охуеть

@cauf Что за сокет? Наверняка можно найди замену, возможно б/у, но дешевле чем новое всё.

@cauf Ещё можно попробовать тот же самый BIOS поверх накатить, иногда помогает.

@Taciturn слушай, я два часа ебался с этим. Неужели ты думаешь, что я в первую же минуту не попробовал создавать/удалять разделы?

@cauf Ну вот твой коммент прямо говорит, что ты какую-то фигню пробовал. Если именно удалить и тут же создать обратно, один раздел на весь диск, то конечно ничего работать не будет.

@cauf Удалить и тут же создать раздел это совсем не тоже самое, что удалить и ставить в пустое место.

@cauf На работе пачка SSD Smartbuy, все были с созданных разделом на весь диск, т.е. «новый» вообще не показатель.

@cauf Зато не этот ваш неудобный Linux, для которого чтобы его установить нужно 30 высших образований и красный диплом по красноглазию. :blobcatthinkingsmirk:

@mary да нихера подобного. Я этот ваш Линукс вообще нубьем без проблем ставил. А это говно не могу осилить после 15 лет активного использования

@cauf @mary
Когда я ноут новый купил, большая часть линуксов не видела весь SSD :)
Только генточка собранная своими руками нормально завелась.

@cauf Ну как, поставил? Что было? :)

@shuro
Пока нет. Другие дела были. Завтра еще раз попробую

Sign in to participate in the conversation
Mastodon

lor.sh is yet another mastodon instance.